Есептің қойылуы

Дипломдық жобаның техникалық тапсырмасында қызметке орналасуға арналған ақпараттық-анықтамалық қарапайым жүйе құру талап етіледі. Құрылған жүйе жұмыс берушілер мен жұмысқа орналасқысы келетіндер жайында тізімді сақтауы тиіс. Әрбір жұмыс берушіде бірнеше вакансия болуы мүмкін. Әрбір ізденушіде (қызметке орналасқысы келетін адамда) бірнеше резюме болуы мүмкін. Сонымен қатар, жүйе қызмет берушілерге қызметкерлерді таңдауға, ал ізденушілерге жұмыс орнын табуға көмектесуі тиіс.
        
        Есептің қойылуы
Дипломдық жобаның техникалық ... ... ... ... ... жүйе құру талап етіледі. Құрылған
жүйе жұмыс берушілер мен ... ... ... ... ... тиіс. Әрбір жұмыс берушіде бірнеше вакансия болуы мүмкін. Әрбір
ізденушіде (қызметке орналасқысы келетін ... ... ... ... ... қатар, жүйе қызмет берушілерге қызметкерлерді таңдауға, ал
ізденушілерге жұмыс орнын табуға көмектесуі ... ... ... ... құру ... етіледі:
|Нысандар түрлері|Нысандар ... ... ... |
| ... ... |
| ... |
| ... |
| ... ... ... |
| ... |
| ... ... |БазаныТазарту ... ... ... анықтамалық өз вакансияларын ұсынатын фирмалар, жеке кәсіпкерлер
жөнінде мәліметтерден тұрады.
Сурет Қызмет берушілер анықтамалығының кестесі
Осы кестеде кез-келген жолдың ... ... екі рет ... ... ... Қызмет берушілер анықтамалығының формасы
Қызмет берушілер анықтамалығының формасының модулі:
Процедура ВакансииРаботодателя()
Таб = СоздатьОбъект("Таблица");
Таб.ИсходнаяТаблица("НайденныеВакансии");
Таб.ВывестиСекцию("Все");
Таб.ТолькоПросмотр(1);
Таб.Показать();
КонецПроцедуры
«Жұмыс іздеушілер» анықтамалығы
Бұл анықтамалық өз резюмелерін ... ... ... ... ... ... кестесі
Осы кестеде кез-келген жолдың үстінен тышқанмен екі рет ... ... ... ... қарастырушы анықтамалығының формасы
Қызмет қарастырушылар анықтамалығының формасының модулі:
Процедура ... = ... ... ... ... ... ... тұрады.
Сурет Резюме анықтамалығының кестесі
Осы кестеде кез-келген жолдың ... ... екі рет ... ... ... Резюме анықтамалығының формасы
Резюме анықтамалығының формасының модулі:
Перем Конт;
Процедура ПриЗаписи()
Наименование = СокрЛП(Должность.Наименование) + ". З/п от " ... ... = ... ... ... жұмыс берушілердің вакансиялары туралы мәліметтер
береді.
Сурет Вакансиялар ... ... ... ... анықтамалығының формасы
Вакансиялар анықтамалығының формасының модулі:
Перем Конт;
Процедура ПриЗаписи()
Наименование = ... + ". З/п от " + ... ... до " + ... ... = СоздатьОбъект("Таблица");
Таб.ИсходнаяТаблица("НайденныеРезюме");
Таб.ВывестиСекцию("Все");
Таб.ТолькоПросмотр(1);
Таб.Показать();
КонецПроцедуры
Базаны тазарту анықтамалығы
Сурет Базаны тазарту анықтамалығының формасы
Базаны тазарту анықтамалығының формасының ... ... = ... ... ... = создатьОбъект("Справочник.Вакансии");
Спр.ВыбратьЭлементы();
Пока Спр.ПолучитьЭлемент()=1 Цикл
Если Спр.ДатаРазмещения+Спр.СрокХранения < РабочаяДата() Тогда
Сообщить("Вакансия №" + Спр.Код);
КолвоСтарыхВакансий = КолвоСтарыхВакансий + ... ... ... ... вакансий: " + КолвоСтарыхВакансий);
КолвоСтарыхРезюме = 0;
Сообщить("---");
Сообщить("Поиск старых резюме...");
Спр = ... ... ... ... < РабочаяДата() Тогда
Сообщить("Резюме №" + Спр.Код);
КолвоСтарыхРезюме = КолвоСтарыхРезюме + 1;
Если Фл_Резюме=1 Тогда
Спр.Удалить(0);
КонецЕсли;
КонецЕсли;
КонецЦикла;
Сообщить("Кол-во старых ... " + ... ... " + ... + ... ... " + ...

Пән: Информатика
Жұмыс түрі: Материал
Көлемі: 4 бет
Бұл жұмыстың бағасы: 300 теңге









Ұқсас жұмыстар
Тақырыб Бет саны
Есептің қойылуы туралы ақпарат5 бет
Delphi бағдарламалау ортасына сипаттама48 бет
Delphi –программалық ортасында бағдарламалау17 бет
JavaScript- та бағдарламалау25 бет
OpenFOAM пакетің қолданып, көпфазалы ағындарды модельдеу22 бет
«Үш биік» ЖШС-ң менеджерінің АЖО жасау92 бет
Ірі құйындар әдісімен пішіндеу12 бет
Ақпаратты өңдеу жүйесіндегі программалық қамтамасыз ету30 бет
Бағдарламалау аймағын таңдау және негіздеу60 бет
Бухгалтерлік қызмет90 бет


Исходниктер
Пәндер
Көмек / Помощь
Арайлым
Біз міндетті түрде жауап береміз!
Мы обязательно ответим!
Жіберу / Отправить


Зарабатывайте вместе с нами

Рахмет!
Хабарлама жіберілді. / Сообщение отправлено.

Сіз үшін аптасына 5 күн жұмыс істейміз.
Жұмыс уақыты 09:00 - 18:00

Мы работаем для Вас 5 дней в неделю.
Время работы 09:00 - 18:00

Email: info@stud.kz

Phone: 777 614 50 20
Жабу / Закрыть

Көмек / Помощь